Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-32658

GPG key for 3.4 expired on 09.01.2018

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Gone away
    • Affects Version/s: 3.4.10
    • Fix Version/s: None
    • Component/s: Packaging
    • Labels:
      None
    • Operating System:
      ALL
    • Steps To Reproduce:
      Hide

      Ubuntu 16.04 Server LTS:
      sudo apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv 0C49F3730359A14518585931BC711F9BA15703C6

      echo "deb [ arch=amd64,arm64 ] http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.4 multiverse" | sudo tee /etc/apt/sources.list.d/mongodb-org-3.4.list

      sudo apt-get update

      Show
      Ubuntu 16.04 Server LTS: sudo apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv 0C49F3730359A14518585931BC711F9BA15703C6 echo "deb [ arch=amd64,arm64 ] http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.4 multiverse" | sudo tee /etc/apt/sources.list.d/mongodb-org-3.4.list sudo apt-get update
    • Case:

      Description

      The GPG key for v3.4 for Ubuntu has expired:

      Err:12 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.4 Release.gpg
      The following signatures were invalid: KEYEXPIRED 1515625755

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              7 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: