Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-32923

Platform Support: remove SLES11 builds

    XMLWordPrintable

    Details

    • Backwards Compatibility:
      Fully Compatible
    • Backport Requested:
      v3.6, v3.4, v3.2, v3.0
    • Linked BF Score:
      19

      Description

      We are removing SLES11 support from the next stable release. This is a ticket to stop our current builds and testing on this platform.

      We recommend SLES11 users to plan upgrading to SLES12 at their earliest convenience.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: