Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-33049

Increase Windows Minimum Version to 10 / Server 2016 for MongoDB 4.4

    XMLWordPrintable

    Details

      Description

      Require NT 10.0 or later Kernel for MongoDB 4.4+ and simplify the Windows package names as much as possible.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                8 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: