XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • None
    • 3.6.7
    • Build
    • None
    • Fully Compatible
    • ALL
    • Platforms 2018-07-30
    • 0

    Description

      When the python linter components were updated in the server toolchain, 3.6 lint broke because it wants older versions of the components.

      The fix is run the linter code in a python virtual environment.

      Attachments

        Activity

          People

            mark.benvenuto@mongodb.com Mark Benvenuto
            mark.benvenuto@mongodb.com Mark Benvenuto
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: