Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-36622

Package tests fail for newer Ubuntu

    XMLWordPrintable

    Details

    • Backwards Compatibility:
      Fully Compatible
    • Backport Requested:
      v4.0, v3.6
    • Sprint:
      Build 2018-08-27
    • Linked BF Score:
      50
    • Story Points:
      3

      Description

      Our package tests expect a failure for Ubuntu 18.04 for the install_compass script since it was previously hard coded to only work on 14.04 and 16.04. It has been changed to work on >= 14.04 so our package tests should expect a success on newer Ubuntu's like 18.04

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: