ExportXMLWordPrintableJSON

    • Type: Improvement
    • Resolution: Done
    • Priority: Minor - P4
    • None
    • Affects Version/s: 2.0.0-rc0
    • Component/s: Replication, Usability
    • None
    • None
    • None
    • None
    • None
    • None
    • None

      If you try to run the shutdownServer command on a primary, it won't step down unless there is a secondary totally caught up. The error message it reports, however, is "shutdownServer failed: no secondaries within 10 seconds of my optime". Either the error message should be updated or the behavior should be changed to match the message.

            Assignee:
            Spencer Brody (Inactive)
            Reporter:
            Spencer Brody (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            6 Start watching this issue

              Created:
              Updated:
              Resolved: