Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-38032

Rename transaction_coordinator_commands_impl.{h,cpp} to transaction_coordinator_util.{h,cpp}

    XMLWordPrintable

    Details

    • Backwards Compatibility:
      Fully Compatible
    • Sprint:
      Sharding 2018-11-19

      Description

      The functions in this file are a set of helpers the coordinator uses to drive coordinating the commit, and do not map 1:1 to commands, so it doesn't make sense for the file to be called "commands_impl."

        Attachments

          Activity

            People

            Assignee:
            esha.maharishi Esha Maharishi
            Reporter:
            esha.maharishi Esha Maharishi
            Participants:
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: