Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-39617

Free Monitoring does not reflect current situation

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor - P4
    • Resolution: Done
    • Affects Version/s: 4.0.4
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      I have 2 servers running in a replica set. Recently I had some issues with the primary one, and whole replica has been reconfigured, but the primary one stayed on its original place.

      After I've added one server to the set, Free Monitoring started to show "blank graphs" like these:

      Disabling and enabling monitoring does not help much.

      I've noticed also that on restarting the primary, there were some data in a new graph related to a secondary server. However once primary back online graph related to secondary disappeared, and the blank one, without data, back again.

      Is there anything I could try to safely remove Free Monitoring related data to try to set it up from scratch?

       

        Attachments

          Activity

            People

            Assignee:
            kelsey.schubert Kelsey T Schubert
            Reporter:
            uoziod Semyon Vyskubov
            Participants:
            Votes:
            0 Vote for this issue
            Watchers:
            6 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: