Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-39886

WARNING: shell and server versions do not match

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Done
    • Affects Version/s: 4.0.6
    • Fix Version/s: None
    • Component/s: Shell
    • Labels:
      None

      Description

      I did the upgrade to mongodb to 3.6.10 to 4.0.6 manually and I got this messages

       

      root@COMPASSCRI-DBS01:~# mongo --host 192.168.9.4:27017
      MongoDB shell version v3.4.19
      connecting to: mongodb://192.168.9.4:27017/
      MongoDB server version: 4.0.6
      WARNING: shell and server versions do not match
      Server has startup warnings:

      Can you help me please?

       

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: