Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-40668

install_compass should not explicitly use python3

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Major - P3
    • Resolution: Duplicate
    • None
    • None
    • None
    • None
    • ALL

    Description

      Some of our supported platforms do not have it.

      Attachments

        Issue Links

          Activity

            People

              mathew.robinson@mongodb.com Mathew Robinson (Inactive)
              mathew.robinson@mongodb.com Mathew Robinson (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: