Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-41266

Security issues due to the use of old jQuery libraries.

    XMLWordPrintable

    Details

    • Type: Question
    • Status: Closed
    • Priority: Critical - P2
    • Resolution: Duplicate
    • Affects Version/s: 4.0.9
    • Fix Version/s: None
    • Component/s: JavaScript
    • Labels:
      None

      Description

      We recently conducted a scan of the latest mongoDB community edition with Black Duck and found that there are security vulnerabilities due to the use of jQuery version 1.10.3. Could please let us know why is mongo using an older version of jQuery ?

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              8 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: