XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Operating System:
      ALL

      Description

      I upgraded my mongodb from 3.6 to 4.0 and now i am facing a issue that is 

      Error starting mongod. /var/run/mongodb/mongod.pid exists.

       

       

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              backlog-server-triage Backlog - Triage Team
              Reporter:
              guna_sri123 Guna Sri
              Participants:
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: