Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-4231

Building MongoDB C++ library requires unnecessary PCRE dependency

    XMLWordPrintable

    Details

    • Operating System:
      ALL

      Description

      Attempt to compile MongoDB C++ library from http://downloads.mongodb.org/cxx-driver/mongodb-linux-x86_64-v2.0-latest.tgz resulted in dependency on PCRE which is incorrect.
      See http://groups.google.com/group/mongodb-user/browse_thread/thread/c9a4129428994d4b for details.

      Packages also provide binary .o files which seem extraneous there.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: