Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-42876

Debian Instllation - Wrong Library linked in install

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor - P4
    • Resolution: Gone away
    • Affects Version/s: 4.2.0
    • Fix Version/s: None
    • Component/s: Build
    • Labels:
      None
    • Operating System:
      ALL
    • Steps To Reproduce:
      Hide

      Basic Debian install from MongoDB install instructions

      Show
      Basic Debian install from MongoDB install instructions
    • Sprint:
      Dev Tools 2019-08-26

      Description

      Running latest version of Debian only libcurl4 available from official repositories but install requires libcurl3

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: