Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-43673

Blacklist toggle_feature_compatibility.js from backup_restore.js on 3.6

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • None
    • 3.6.15
    • Replication
    • None
    • Fully Compatible
    • ALL
    • Repl 2019-10-07, Repl 2019-10-21
    • 30

    Description

      It can cause fasserts since downgrade isn't supported in RECOVERING on 3.6.

      Attachments

        Activity

          People

            judah.schvimer@mongodb.com Judah Schvimer
            judah.schvimer@mongodb.com Judah Schvimer
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: