Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-47683

Startup error after an power outtage

    • Type: Icon: Bug Bug
    • Resolution: Done
    • Priority: Icon: Major - P3 Major - P3
    • None
    • Affects Version/s: None
    • Component/s: Logging

      After a power fail, my mew mongod install was working ok


      Setup is: virtual machine, coexist with a HCL Sametime Server version 11


      I already tried some "suggestions" from web like 


      1.- mongod --reapair


      2.- mongod --storageEngien=mmapv1 --dbpath "path"


      None of them worked


        1. index-6-4436821451506145185.wt
          36 kB
          Arturo J Garcia Jmz
        2. log.txt
          65 kB
          Arturo J Garcia Jmz
        3. metrics.2020-04-19T17-33-07Z-00000
          25 kB
          Arturo J Garcia Jmz
        4. repair_attempt.tar.gz
          5 kB
          Carl Champain
        5. WiredTiger.turtle
          1 kB
          Arturo J Garcia Jmz
        6. WiredTiger.wt
          124 kB
          Arturo J Garcia Jmz
        7. WiredTigerLog.0000000015
          100.00 MB
          Arturo J Garcia Jmz

            carl.champain@mongodb.com Carl Champain (Inactive)
            arturo@siei.mx Arturo J Garcia Jmz
            0 Vote for this issue
            3 Start watching this issue