Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-4870

upgrade to SpiderMonkey 1.8.5 ?

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: JavaScript
    • Labels:
      None

      Description

      Fedora 15+ ships SpiderMonkey 1.8.5, but earlier releases support older versions of SpiderMonkey. We need to support all of them. This pull request adds support for all currently released versions of SpiderMonkey: https://github.com/mongodb/mongo/pull/160

      Please merge it.

      We are currently shipping a backport of this for 2.0.2.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            npmccallum Nathaniel McCallum
            Participants:
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: