Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-51335

Repair libfuzzer on 4.4

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.4.6
    • Component/s: None
    • Labels:
      None
    • Backwards Compatibility:
      Fully Compatible
    • Operating System:
      ALL
    • Sprint:
      Security 2021-03-22, Security 2021-04-05, Security 2021-04-19
    • Linked BF Score:
      75

      Description

      libfuzzer currently runs on master, but could run on earlier branches, such as 4.4. It's currently not operating correctly on 4.4, and would need to use a distinct corpus object in S3.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              ben.caimano Benjamin Caimano (Inactive)
              Reporter:
              spencer.jackson Spencer Jackson
              Participants:
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: