Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-55770

Add geo_update_dedup.js to the list of multi-update tests not handled by tenant migration passthrough

    XMLWordPrintable

    Details

    • Backwards Compatibility:
      Fully Compatible
    • Operating System:
      ALL
    • Backport Requested:
      v5.0, v4.9
    • Sprint:
      Repl 2021-04-19
    • Linked BF Score:
      147

      Description

      This test uses a multi-update, though it expects the number of actual updates to be 1.

      Also we should probably make a tag for this so we don't have to repeat all the tests in every tenant migration suite.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              matthew.russotto Matthew Russotto
              Reporter:
              matthew.russotto Matthew Russotto
              Participants:
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: