Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-56576

Remove Default WC Majority 4.4 upgrade tests once we branch 5.0

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 5.1.0-rc0
    • Component/s: Replication
    • Labels:
      None
    • Backwards Compatibility:
      Fully Compatible
    • Sprint:
      Repl 2021-07-12

      Description

      Remove these tests since we don't need them in the main branch after we have a separate 5.0 branch
      since all 4.4 upgrades have to go to a 5.0 binary version first:

      • upgrade_with_non_default_get_last_error_defaults_fails_on_startup.js
      • migrate_from_get_last_error_defaults_to_cluster_wide_write_concern.js

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              huayu.ouyang Huayu Ouyang
              Reporter:
              huayu.ouyang Huayu Ouyang
              Participants:
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: