Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-5722

Support a 'sort' field in ops array for JS Benchmarking Harness

    Details

    • Type: New Feature
    • Status: Closed
    • Priority: Trivial - P5
    • Resolution: Works as Designed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Testing
    • Labels:

      Issue Links

        Activity

        • Comments
        pasette Dan Pasette added a comment -

        You can add a sort by adding an orderBy clause into the query document.

        { op: "find",
                 query: { x: { $gte : 0 }, orderBy : {"x" : 1} }
        }
        


          People

          • Votes:
            1 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since reply:
              10 weeks, 6 days ago
              Date of 1st Reply: