Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-57900

Restore package dependency edge from top level metapackage to tools metapackage

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 5.0.0-rc4, 5.1.0-rc0
    • Component/s: None
    • Labels:
    • Backwards Compatibility:
      Fully Compatible
    • Operating System:
      ALL
    • Backport Requested:
      v5.0
    • Sprint:
      Dev Platform 2021-06-28

      Description

      In SERVER-55724 we created a new metapackage that consolidates the server packages. However, while doing so, the edge from mongodb-{o,e}{,-u} to mongodb-{o,e}{,-u}{,-tools} was inadvertently severed. We need to restore that dependency.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              acm Andrew Morrow
              Reporter:
              acm Andrew Morrow
              Participants:
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: