Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-58017

Remove downloading of 3.6 binaries since they're no longer available

    XMLWordPrintable

    Details

    • Backwards Compatibility:
      Fully Compatible
    • Operating System:
      ALL
    • Backport Requested:
      v5.0
    • Sprint:
      STM 2021-07-12
    • Linked BF Score:
      142
    • Story Points:
      1

      Description

      The newest 3.6 binaries expired last night and is now causing system failures in all multiversion tests. 

      Fix

      1. Remove 3.6 from this block of code. Keep 4.0
      2. Remove 3.6 and 3.4 and any items that only apply to 3.6 and 3.4 from buildscripts/resmokeconfig/setup_multiversion_config.yml
      3. Remove 3.6 from this test.
      4. Remove 3.6 from this test

        Attachments

          Activity

            People

            Assignee:
            mikhail.shchatko Mikhail Shchatko
            Reporter:
            robert.guo Robert Guo
            Participants:
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: