Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-63527

[5.2 only] Add tag to timeseries_id_range.js to stop it running on multiversion suites

    XMLWordPrintable

Details

    • Improvement
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • None
    • 5.2.1
    • None
    • None
    • Fully Compatible
    • 62

    Description

      SERVER-62960 fixed a bug and updated the expected results on timeseries_id_range.js. This change was backported to 5.2 and 5.0, but not 5.1. As a result, multiversion suites are seeing a test failure where 5.1 and 5.2 return different results for the same test, so we shouldn't run this test in multiversion suites with 5.1.

      Attachments

        Activity

          People

            alya.berciu@mongodb.com Alya Berciu
            alya.berciu@mongodb.com Alya Berciu
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: