Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-63974

Pin version of itsdangerous python dependency

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • None
    • 4.4.14, 6.0.0-rc0, 5.0.7, 5.2.2, 5.3.0-rc3
    • None
    • None
    • Fully Compatible
    • ALL
    • v5.3, v5.2, v5.0, v4.4
    • Security 2022-03-07
    • 179

    Description

      The OCSP tasks, which use flask, need to pin a dependency of the package itsdangerous to 2.0.0.

      Attachments

        Activity

          People

            shreyas.kalyan@mongodb.com Shreyas Kalyan
            shreyas.kalyan@mongodb.com Shreyas Kalyan
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: