Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-65549

Fix invalid index options when upgrading to 7.0

    XMLWordPrintable

Details

    • Task
    • Status: Backlog
    • Major - P3
    • Resolution: Unresolved
    • None
    • None
    • None
    • None

    Description

      With SERVER-64444 and SERVER-59805, users can fix invalid index specs created before 5.0 using collMod command. We would want to do this for all users when upgrading to 7.0 so all existing index specs will comply to our IDL requirements in the future.

      Attachments

        Issue Links

          Activity

            People

              backlog-server-execution Backlog - Storage Execution Team
              yuhong.zhang@mongodb.com Yuhong Zhang
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated: