Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-66991

add incompatible_with_gcov to geo_near_random2.js, geo_s2sparse.js, and sample_rate.js

    • Type: Icon: Task Task
    • Resolution: Fixed
    • Priority: Icon: Major - P3 Major - P3
    • 6.1.0-rc0
    • Affects Version/s: None
    • Component/s: None
    • Labels:
      None
    • Fully Compatible
    • Execution Team 2022-06-13
    • 0

      These tests have been failing in the code coverage builders with a Javascript recursion error described in SERVER-60823. We can exclude these tests with a {{incompatible_with_gcov }} tag while we work on a fix for SERVER-60823.

            Assignee:
            benety.goh@mongodb.com Benety Goh
            Reporter:
            benety.goh@mongodb.com Benety Goh
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Created:
              Updated:
              Resolved: