Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-67122

Add warning when building with `--module=ninja` that it is deprecated

    XMLWordPrintable

Details

    • Improvement
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • None
    • 6.1.0-rc0, 6.0.1, 4.4.16, 5.0.11
    • None
    • None
    • Fully Compatible
    • v6.0, v5.0, v4.4
    • Dev Platform 2022-06-27

    Description

      When building with this flag it should tell the user that that flag is not available.

      https://mongodb.slack.com/archives/CR8SNBY0N/p1654692702573759

      Attachments

        Activity

          People

            richard.samuels@mongodb.com Richard Samuels
            alexander.neben@mongodb.com Xander Neben
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: