Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-67175

Stop running multiversion tests for debian 11 on 6.0

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • None
    • 6.0.0-rc10
    • Testing Infrastructure
    • None
    • Fully Compatible
    • ALL
    • DAG 2022-06-13
    • 73
    • 1

    Description

      Debian 11 is a fairly new build variant and older version of mongo are not built for it. As a result, when we attempt to run multiversion tests, we are unable to download the correct binaries to test against.

      Attachments

        Activity

          People

            david.bradford@mongodb.com David Bradford (Inactive)
            david.bradford@mongodb.com David Bradford (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: