Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-67804

[6.0] Exclude dbstats.js from multiversion suites

    XMLWordPrintableJSON

Details

    • Bug
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • None
    • 6.0.1
    • None
    • None
    • Fully Compatible
    • ALL
    • Execution Team 2022-07-11, Execution Team 2022-07-25, Execution Team 2022-08-08
    • 5

    Description

      SERVER-63255 is not backported to 5.3, which causes dbstats.js to fail in multiversion suites.

      Exclude it in etc/backports_required_for_multiversion_tests.yml

      Attachments

        Activity

          People

            yujin.kang@mongodb.com Yujin Kang Park
            yujin.kang@mongodb.com Yujin Kang Park
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: