Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-68880

timeseries.js not multiversion compatible between 6.0 and 6.1

    • Type: Icon: Task Task
    • Resolution: Fixed
    • Priority: Icon: Major - P3 Major - P3
    • 6.1.0-rc0
    • Affects Version/s: None
    • Component/s: None
    • Labels:
      None
    • Fully Compatible
    • QE 2022-08-22

      currently we have it blocked through backports_required_for_multiversion, but because disambiguated paths doesn't exist in 6.0 we should just block multiversion testing

            Assignee:
            mickey.winters@mongodb.com Mickey Winters
            Reporter:
            mickey.winters@mongodb.com Mickey Winters
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Created:
              Updated:
              Resolved: