Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-69281

Force minimum ninja version

    XMLWordPrintableJSON

Details

    • Bug
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • None
    • 6.1.1, 4.4.18, 5.0.14, 6.0.3
    • None
    • None
    • Fully Compatible
    • ALL
    • v6.1, v6.0, v5.0, v4.4, v4.2

    Description

      A minimum ninja version is needed to give a compile_commands.json db and we should make sure that it is installed

      Attachments

        Activity

          People

            alexander.neben@mongodb.com Xander Neben
            alexander.neben@mongodb.com Xander Neben
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: