ExportXMLWordPrintableJSON

    • DB Integration & Observability
    • Fully Compatible
    • v7.0, v6.0
    • None
    • None
    • None
    • None
    • None
    • None
    • None

      The search index management commands throw the following exception when used outside of atlas:

       
      Command failed with error 115 (CommandNotSupported): 'Search index commands are only supported with Atlas.' on server localhost:27017. The full response is {"ok": 0.0, "errmsg": "Search index commands are only supported with Atlas."
       
      The $listSearchIndexes aggregation stage should also throw a similar exception, noting that $listSearchIndexes is only supported with Atlas.

            Assignee:
            Hima Sheth (Inactive)
            Reporter:
            Evan Plotkin (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            7 Start watching this issue

              Created:
              Updated:
              Resolved: