Uploaded image for project: 'MongoDB Database Tools'
  1. MongoDB Database Tools
  2. TOOLS-2364

Rename --upsertFields option

    XMLWordPrintable

Details

    • Task
    • Status: Accepted
    • Minor - P4
    • Resolution: Unresolved
    • None
    • None
    • mongoimport
    • None

    Description

      With the addition of --mode=delete in mongoimport, the --upsertFields option is now mis-named. --matchFields might be a more accurate name.

      Attachments

        Activity

          People

            Unassigned Unassigned
            tim.fogarty@mongodb.com Tim Fogarty
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated: