Uploaded image for project: 'WiredTiger'
  1. WiredTiger
  2. WT-3075

Document and enforce that WiredTiger now depends on Python 2.7

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Trivial - P5
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.2.12, WT2.9.1, 3.5.2, 3.4.2
    • Labels:
      None

      Description

      Document that WT Unit testing now depends on python 2.7.

      As of the WT-2336 syscall testing python 2.7 is now required.

        Attachments

          Activity

            People

            • Assignee:
              david.hows David Hows (Inactive)
              Reporter:
              david.hows David Hows (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: