The row-store fast-truncate code fails to detect conflicts with removes that have already been committed to candidate pages, because it checks only the page's aggregated start time and not also the stop time.
Fix behavior of fast-truncate when conflicting with a prior remove
ExportXML Word Printable JSON
- Assignee:
-
[DO NOT USE] Backlog - Storage Engines Team
- Reporter:
-
David Holland
- Votes:
-
0 Vote for this issue - Watchers:
-
1 Start watching this issue
- Created:
- Updated:
- Resolved: