Uploaded image for project: 'C++ Driver'
  1. C++ Driver
  2. CXX-1973

Bump minimum required C driver

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.6.0-rc0, 3.6.0
    • Component/s: None
    • Labels:
      None

      Description

      Needed for Client-Side Field Level Encryption.

      If we are releasing a 3.6.0-beta, raise the minimum to 1.17.0-beta2. The C++ master branch currently relies on API released in the 1.17.0 beta (hedged reads, for one thing).

        Attachments

          Activity

            People

            Assignee:
            kevin.albertson Kevin Albertson
            Reporter:
            kevin.albertson Kevin Albertson
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: