Uploaded image for project: 'C++ Driver'
  1. C++ Driver
  2. CXX-86

C++ driver can't compile with glibc 2.16

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • None
    • legacy-0.8.0
    • None

    Description

      Boost 1.49 and earlier cannot compile with glibc 2.16. However, Boost 1.50 requires filesystem 3.0. Need a stopgap solution so that the driver can compile with glibc 2.16 and Boost 1.49.

      Attachments

        Issue Links

          Activity

            People

              andrew.morrow@mongodb.com Andrew Morrow
              milkie@mongodb.com Eric Milkie
              Votes:
              0 Vote for this issue
              Watchers:
              6 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: