Uploaded image for project: 'PHP Driver: Extension'
  1. PHP Driver: Extension
  2. PHPC-2250

Upgrade libmongoc to 1.24.1

    • Type: Icon: Task Task
    • Resolution: Fixed
    • Priority: Icon: Minor - P4 Minor - P4
    • 1.16.0
    • Affects Version/s: None
    • Component/s: None
    • Labels:
      None

      Reminder to also update the pkg-config requirements in config.m4 for libmongoc, libbson, and libmongocrypt system libs.

      https://github.com/mongodb/mongo-c-driver/compare/89717a3beb...1.24.1

      Previous version has been derived from LIBMONGOC_VERSION_CURRENT in master

            Assignee:
            jmikola@mongodb.com Jeremy Mikola
            Reporter:
            dbeng-pm-bot PM Bot
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Created:
              Updated:
              Resolved: