Uploaded image for project: 'Ruby Driver'
  1. Ruby Driver
  2. RUBY-1622

Require Ruby 2.3+ in driver

    XMLWordPrintable

Details

    • Improvement
    • Status: Closed
    • Minor - P4
    • Resolution: Fixed
    • None
    • 2.11.0.rc0
    • None
    • None
    • Minor Change

    Description

      We would like to drop Ruby 1.9 support since 1.9 has been end of lifed in 2015 and there are benefits we can derive from using Ruby 2.0.

       

      https://docs.google.com/document/d/1EwfUJ18gWu20NVgMRyvdvZojk4gm1Rz-ibMhJrFPreg/edit

      Attachments

        1. image-2019-04-26-16-53-26-638.png
          157 kB
          Scott L'Hommedieu

        Issue Links

          Activity

            People

              oleg.pudeyev@mongodb.com Oleg Pudeyev
              oleg.pudeyev@mongodb.com Oleg Pudeyev
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: