-
Type:
Improvement
-
Resolution: Fixed
-
Priority:
Unknown
-
Affects Version/s: None
-
Component/s: None
-
None
-
None
-
None
-
None
-
None
-
None
-
None
-
None
Ruby core (bigdecimal/util) defines #to_d as a common alias to convert to BigDecimal.
Therefore, we should rename BSON::Decimal128#to_big_decimal to #to_d, and keep #to_big_decimal as an alias for backwards compat.