Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-10051

Specify correct dependencies in Enterprise Linux packages

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • 2.4.4
    • 2.5.5
    • Packaging
    • None
    • Fully Compatible
    • Linux

    Description

      libgsasl is incorrectly specified in the .deb and the .rpm.

      The deb specifies this list, which should be verified:

      libc6 (>= 2.3.2), libgcc1 (>= 1:4.1.1), libstdc++6 (>= 4.1.1), libsnmp15, libgsasl7, libssl1.0.0

      The rpm only specifies net-snmp-libs on top of gsasl and should get an updated list.

      Attachments

        Issue Links

          Activity

            People

              ernie.hershey@mongodb.com Ernie Hershey
              ernie.hershey@mongodb.com Ernie Hershey
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: