Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-15598

Ubuntu 14.04 Enterprise packages depend on unavailable libsnmp15 package

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • 2.6.5, 2.7.7
    • 2.6.6, 2.8.0-rc0
    • Packaging
    • None
    • Fully Compatible
    • Linux
    • BUILD 2.7.8, BUILD 2.8.0-rc2

    Description

      We specify "libsnmp15" as a dependency for all enterprise Ubuntu packages but it's only available by default for Ubuntu 12.04, not 14.04. We should either:

      1. Remove the adhoc dependency and make sure automatic dependencies include the right library or package for both OS versions, or
      2. Replace the libsnmp15 dependency with a specified dependency that will cover both OS versions.

      Attachments

        Issue Links

          Activity

            People

              ernie.hershey@mongodb.com Ernie Hershey
              ernie.hershey@mongodb.com Ernie Hershey
              Votes:
              1 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: