Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-11739

Unable to login to 2.2.2 server from 2.4.8 client

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Duplicate
    • Affects Version/s: 2.2.2
    • Fix Version/s: None
    • Component/s: Shell
    • Labels:
      None
    • Operating System:
      ALL

      Description

      I have a mongo server running version 2.2.2.

      I am trying to connect to this server from a 2.4.8 mongo client. It fails with the following error "Error while trying to show server startup warnings: need to login".

      A 2.2. client is connecting fine.
      Here is the syntax I am using
      mongo -u importuser -p "<>" ec2-54-219-6-170.us-west-1.compute.amazonaws.com/analyticsdb

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              dharshanr@scalegrid.net Dharshan Rangegowda
              Participants:
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: