Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-16017

Suse11 enterprise packages fail due to unmet dependencies

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: 2.6.5, 2.7.8
    • Fix Version/s: 2.6.6, 2.8.0-rc0
    • Component/s: Packaging
    • Labels:
      None
    • Backwards Compatibility:
      Fully Compatible
    • Operating System:
      Linux
    • Backport Completed:

      Description

      When running "zypper install mongodb-enterprise" I get this error:

      Problem: nothing provides cyrus-sasl-lib needed by mongodb-enterprise-server-2.6.5-1.suse11.x86_64
       Solution 1: do not install mongodb-enterprise-2.6.5-1.suse11.x86_64
       Solution 2: break mongodb-enterprise-server by ignoring some of its dependencies
       
      Choose from above solutions by number or cancel [1/2/c] (c):

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: