Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-24369

Surpress ssl_fips.js test assertation on Ubuntu 16.04

    XMLWordPrintable

    Details

    • Backwards Compatibility:
      Fully Compatible
    • Backport Completed:
    • Sprint:
      Security 15 (06/03/16)
    • Linked BF Score:
      0

      Description

      Ubuntu 16.04 produces an unexpected error message when the FIPS module fails to load, causing the ssl_fips.js test to fail. As loading the FIPS module is intended to fail, we should probably expect this message, until it is corrected upstream.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: