Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-35936

MongoDB Community Windows installer fails to install Compass

    XMLWordPrintable

    Details

    • Backwards Compatibility:
      Fully Compatible
    • Backport Requested:
      v4.0, v3.6
    • Sprint:
      Build 2018-07-16, Build 2018-07-30
    • Case:

      Description

      The windows msi installer for MongoDB community fails to install compass when the option is selected. Additionally, the InstallCompass PowerShell script fails to install.

      This is due to the download server requiring clients to connect via TLS 1.2. However, PowerShell does not currently allow TLS 1.2 by default. I have submitted a PR here

      https://github.com/mongodb/mongo/pull/1249

       

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: