Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-36152

Update requirements.txt

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Minor - P4
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.1.4
    • Component/s: None
    • Labels:
      None
    • Backwards Compatibility:
      Minor Change
    • Sprint:
      Platforms 2018-07-16, Platforms 2018-07-30, Platforms 2018-08-13, Platforms 2018-08-27, Platforms 2018-09-10, Service Arch 2018-10-08
    • Linked BF Score:
      0

      Description

      The majority of the pip packages in requirements.txt have not had their version increased since they were included. This is notably an issue for cryptography which doesn't play nice with ssl 1.1. It's time to see what we can upgrade.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                10 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: