Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-37158

Set compatibility_version field for darwin SDK shared libraries

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.0.4, 4.1.5
    • Component/s: Build
    • Labels:
      None
    • Backwards Compatibility:
      Fully Compatible
    • Backport Requested:
      v4.0
    • Sprint:
      Dev Tools 2018-10-22

      Description

      These flags are used by dyld to do ABI checking, we should be setting it in a well designed framework.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: