Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-55693

Warn users on downgrade from 5.0 if no CWWC is set

    XMLWordPrintable

    Details

    • Backport Requested:
      v5.0
    • Sprint:
      Repl 2021-05-31, Repl 2021-06-14

      Description

      We should warn users via a log message in mongod and mongos that their default write concern might change when setting FCV to 4.4.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              huayu.ouyang Huayu Ouyang
              Reporter:
              samy.lanka Samyukta Lanka
              Participants:
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: